Portaal - portaal.embracecloud.nl is back up – Incidentdetails

https://sts.portaal.nl ondervind een grote storing

portaal.embracecloud.nl is back up

Opgelost
Grote storing
Begon op 17 dagen geledenDuurde 3 minuten

Getroffen

Embrace

Operationeel van 3:35 PM naar 3:35 PM, Grote storing van 3:35 PM naar 3:38 PM

Embrace Customers (Umbrella)

Operationeel van 3:35 PM naar 3:35 PM, Grote storing van 3:35 PM naar 3:38 PM

Updates
  • Opgelost
    Opgelost
    Embrace Customers (Umbrella) is back up. This incident was automatically resolved by Instatus monitoring.
  • Onderzoeken
    Onderzoeken
    Embrace Customers (Umbrella) is down at the moment. This incident was automatically created by Instatus monitoring.