Portaal - secure.portaal.nl is back up – Incidentdetails
Een probleem melden
Ontvang updates
Email
Microsoft Teams
Een probleem melden
Ontvang updates
Alle systemen operationeel
secure.portaal.nl is back up
Opgelost
Grote storing
Begon op 2 maanden geleden
21-05-2026
Duurde 12 minuten
21-05-2026
13:12
13:24
UTC
Updates
Opgelost
21-05-2026 om 13:24
UTC
Opgelost
21-05-2026 om 13:24
UTC
secure.portaal.nl is back up. This incident was automatically resolved by Instatus monitoring.
Onderzoeken
21-05-2026 om 13:12
UTC
Onderzoeken
21-05-2026 om 13:12
UTC
secure.portaal.nl is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC